Autor Thema: Outlook 2016 öffnet keine Anlagen/Anhänge mehr  (Gelesen 3408 mal)

WgG21

  • Newbie
  • *
  • Beiträge
    : 3
Hallo zusammen,

seit ich im letzten Jahr auf meinem privaten PC von OL 2007 auf OL 2016 umstieg, lassen sich direkt in OL keine Mail-Anhänge mehr öffnen. Stattdessen erscheint bei Klick auf jede angehängte Datei immer die "Sicherheitswarnung zu Anlagen" (... Warnung! Ausführbare Dateien können Viren enthalten ...), die mir lediglich anbietet, die Anlage auf der Festplatte zu speichern, von wo ich sie dann selbst manuell öffnen soll. Nachdem ich viele pdf's erhalte (es betrifft aber auch doc/docx, xls/xlsx und alle anderen Dateien), ist dies natürlich sehr umständlich und bei der täglichen Arbeit völlig unpraktikabel.

Kann man dieses Verhalten von OL irgendwie ändern?

Die Hinweise unter http://www.office365-forum.de/index.php?topic=1772.0 haben jedenfalls nichts gebracht (auch nicht der Registry-Eintrag zu Level1Remove). Öffne ich dagegen OL im abgesicherten Modus mit "outlook.exe /safe", klappt alles wunderbar, d.h. es kommt zwar ein Hinweis, dass ich nur Anlagen öffnen solle, deren Absendern ich vertraue, aber das wars dann auch. Hier kann ich also jede Anlage öffnen.

VG / Wolfgang
 
IP gespeichert

maninweb

  • Microsoft MVP
  • Supermoderator
  • Guru
  • *****
  • Beiträge
    : 1.223
  • Microsoft MVP
    • Excel-Translator
Hallo,

hast Du mal versucht, Outlook explizit als Administrator zu starten (Rechtklick auf das Programmsymbol und im Kontextmenü Als Admin ... auswählen).
Und dann mal ein PDF öffnen. Könnte dann sein, dass im Fenster zur Benachrichtigung ein Haken gesetzt werden kann, um zukünftig die Nachfrage zu
unterbinden. Wenn Ja, dann anhaken, Outlook beenden und normal starten + Test.

Gruß
 
IP gespeichert

WgG21

  • Newbie
  • *
  • Beiträge
    : 3
Vielen Dank erst einmal für Deinen Vorschlag:

1.   Ein Rechtklick auf das OL-Icon auf dem Desktop/QuickLaunch ist zwar möglich, das Kontextmenu bietet aber kein „Als Administrator ausführen" an. Ich bin daher in das Installations-Verzeichnis gewechselt und habe die Outlook.exe direkt von dort als Admin gestartet. Das klappte einwandfrei.

2.   Nachdem ich meine (ja bereits vorhandene) pst-Datei als Standarddatei eingebunden hatte, ließen sich alle Anhänge auch problemlos - wie von früher gewohnt - öffnen. Zwar erschien die Meldung „Öffnen Sie nur Anlagen von Absendern, denen Sie vertrauen“, aber das wars auch schon. Per Klick auf „Öffnen“ konnte ich alle Anhänge mit den Standardprogrammen öffnen.

3.   Danach wechselte ich wieder zurück auf das OL ohne Admin-Berechtigung. Tja, es erschien wieder dieselbe Meldung wie vorher -> „... Warnung! Ausführbare Dateien können Viren enthalten ...“  und nur die Auswahlmöglichkeit, die Datei zu speichern (und nicht zu öffnen).

4.   Mein Windows-Benutzerkonto läuft normalerweise als eingeschränktes Standardkonto. Eine Umstellung auf „Administrator“ brachte in Bezug auf OL allerdings auch nichts, d.h. auch im Admin-Konto + mit „normalem“ OL-Start (= durch Klick auf den Desktop-/QuickLaunch-Link) kommt immer die Meldung wie in 3.

5.     Eine Office-De-/Neuinstallation hat auch nichts gebracht.

Gibt es dazu irgendeine weitere Idee?

Gruß / Wolfgang
 
IP gespeichert

Werbung

maninweb

  • Microsoft MVP
  • Supermoderator
  • Guru
  • *****
  • Beiträge
    : 1.223
  • Microsoft MVP
    • Excel-Translator
Hallo,

Was Du vielleicht noch versuchen könntest, wäre Dir die Administrativen Vorlagen für Office 2016 herunterzuladen und zu installieren.
Eine Anleitung, wie die einzubinden sind, findest Du dann hier Office 2016 mit Richtlinien. Die Admin-Vorlagen sind wirkungslos,
solange Du nichts dort einstellst, schaden können sie also nicht.

Einmal installiert, den Gruppenrichtlinieneditor öffnen (Suchfeld gpedit.msc + Enter) und in den verschiedenen Baumstruktureinträgen
nach Outlook gucken bzw. allgemeine Einstellungen und schauen, ob Du da was findest in Bezug zu den Anhängen. Habe ich jetzt
selber nicht geprüft, aber schau' Dich da mal durch.

Gruß
 
IP gespeichert

WgG21

  • Newbie
  • *
  • Beiträge
    : 3
Herzlichen Dank für den Tip, er hat funktioniert: Nachdem ich mit Hilfe Deines Links die administrativen Vorlagen für Office 2016 heruntergeladen/entpackt habe, habe ich
-   die darin enthaltenen admx-Dateien nach C:\Windows\PolicyDefinitions
-   und die adml-Dateien nach C:\Windows\PolicyDefinitions\DE-de
kopiert. Daraufhin erschien unter „gpedit.msc (Öffnen als Admin) > Richtlinien für lokaler Computer > Benutzerkonfiguration > Administrative Vorlagen“ der bislang nicht vorhandene Eintrag „Microsoft Outlook 2016“, in dem ich unter „Sicherheit“ folgende Einstellungen vornahm:

1. > Sicherheitsformulareinstellungen > Anlagensicherheit: Hier definierte ich die Dateiendungen (pdf, docx etc.), die OL öffnen darf.
2. > Sicherheitsformulareinstellungen: In einem 2. Schritt musste ich noch den „Outlook-Sicherheitsmodus" mit der Dropdown-Auswahl „Outlook-Sicherheitsgruppenrichtlinie verwenden" aktivieren.

Nachdem ich OL 2016 erneut startete, konnte ich sämtliche Anlagen - wie früher gewohnt - mit dem Standardprogramm öffnen, ohne sie vorher erst speichern zu müssen.

Die mit Hilfe von gpedit.msc vorgenommene Einstellung entspricht auf den ersten Blick dem Registry-Eintrag „Level1Remove", der für mein Problem im Internet oft als Lösung beschrieben wird. Ich hatte diesen Schlüssel bisher – wie auf diversen Websites vorgeschlagen – unter HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Security eingetragen, er bewirkte bei mir aber eben überhaupt nichts. Mache ich testweise jetzt (d.h. mit den neuen funktionsfähigen gpedit.msc-Einstellungen) einen Registry-Suchlauf und suche nach "Level1Remove", finde ich aber nichts. gpedit.msc muss das alles also anders nennen und/oder in einem anderen Registry-Pfad speichern. Wie sich nach mehreren Suchläufen herausgestellt hat, nennt gpedit.msc diese Einstellung „fileextensionsremovelevel1“, die bei mir unter „HKEY_USERS\(Unterschlüssel für das Benutzerprofil)\Software\Policies\Microsoft\Office\16.0\outlook\security“ steht.

Vielen Dank nochmals für den ausschlaggebenden Hinweis. Ich dachte, ich beschreibe meine einzelnen Schritte hier etwas ausführlicher, da dieses Problem offensichtlich zwar nur bei einigen wenigen Usern auftritt, bisher aber nirgendwo (weder in englisch- noch deutschsprachigen Foren) eine definitive Lösung angeboten wurde.

VG / Wolfgang
 
IP gespeichert

maninweb

  • Microsoft MVP
  • Supermoderator
  • Guru
  • *****
  • Beiträge
    : 1.223
  • Microsoft MVP
    • Excel-Translator
Hallo,

prima, dass Du das Problem lösen konntest & ein Danke schön für die Beschreibungen :-)

Gruß
 
IP gespeichert

HeinJe

  • Newbie
  • *
  • Beiträge
    : 1
Hallo zusammen,
ich habe gleiches Problem, keine keine PFD im Outlook 2016 öffnen.
Kann mir vielleicht jemand sagen, welche Felder ich hier

"1. > Sicherheitsformulareinstellungen > Anlagensicherheit: Hier definierte ich die Dateiendungen (pdf, docx etc.), die OL öffnen darf.
 2. > Sicherheitsformulareinstellungen: In einem 2. Schritt musste ich noch den „Outlook-Sicherheitsmodus" mit der Dropdown-Auswahl „Outlook- 
        Sicherheitsgruppenrichtlinie verwenden" aktivieren.

umstellen muss. Ich habs nicht hinbekommen.
Vielen Dank
 
IP gespeichert

maninweb

  • Microsoft MVP
  • Supermoderator
  • Guru
  • *****
  • Beiträge
    : 1.223
  • Microsoft MVP
    • Excel-Translator
Hallo,

an welchem Schritt hakt es denn genau?

Hast Du z.B. schon die Administrativen Vorlagen heruntergeladen und eingespielt?
Oder z.B. schon den Gruppenrichtlinieneditor geöffnet und die Einstellungen gefunden?

Gruß
 
IP gespeichert

Werbung

 

An- und Abmeldung

 
 

Werbung